1. Chào mừng bạn tới Diễn đàn ChiaSeIT.Vn. Nếu đây là lần đầu tiên bạn ghé thăm diễn đàn. Bạn phải đăng ký trước, mới có thể sử dụng các tính năng và cập nhật bài viết mới từ trang chủ, nhấp vào liên kết đăng ký ở trên để bắt đầu

Thảo luận trong 'Internet & Network Tools' bắt đầu bởi Hoàng Hải, 18 Tháng chín 2011.

  1. Hoàng Hải

    Offline
    • Administrator

    • 2 tháng 9
    Làm thành viên từ:
    25 Tháng tám 2011
    Số bài viết:
    4,131
    Đã được thích:
    1,195
    [IMG]
    Tương tự với phiên bản tiền nhiệm - Firefox 5, phiên bản Firefox 6 chính thức gặp phải sự cố không tương thích với IDM.

    Nguyên nhân của việc IDM không tương thích với FF6 là do phiên bản Internet Download Manager mà bạn đang sử dụng đã lỗi thời (không phải phiên bản mới nhất).

    Lỗi không tương thích này khiến các bạn không thể tận dụng được hết sức mạnh mà IDM mang lại khi sử dụng cùng với FF 6.0 như: không tự động bắt download link trên FF6; không thể tải YouTube Video về trên FF6.0; không thể tải hàng loạt nhiều tài nguyên như hình ảnh, video, … trên một trang web bằng Firefox 6.0; …

    Vậy làm thế nào để khắc phục được lỗi IDM không tương thích với Firefox 6?


    Cách khắc phục rất đơn giản:


    Bước 1 Download addon IDM CC 7.3.5 về.

    Bước 2 :Sau khi download về thì sẽ được file : idmmzcc.xpi

    Bước 3
    : mở trình duyệt Firefox 6.0 của các bạn lên, cho màn hình firefox nhỏ thôi

    Bước 4 : Các bạn cầm file idmmzcc.xpi kéo thả vào trong trình duyệt firefox mà các bạn vừa mở lên, nó sẽ hiện lên 1 thông báo. Các bạn hãy chọn Install và chờ đến khi xong thì nó kêu "Restart Firefox". Bạn chọn "Restart Firefox" là ok


  2. Lâm Lém Lỉnh

    Offline
    • Member

    Làm thành viên từ:
    10 Tháng chín 2011
    Số bài viết:
    71
    Đã được thích:
    4
    :-? IDm giờ hỗ trợ tốt cho firefox rồi mà , và cả các trình duyệt khác nữa